admob2_540

admob จะเลิกใช้งาน SDK โฆษณาบนอุปกรณ์เคลื่อนที่ของ Google สำหรับ Android เวอร์ชัน 6.4.1 ลงไปในวันที่ 15 กันยายน 2016 ส่งผลให้ผู้ที่ใช้ SDK ตัวเดิมโฆษณาจะไม่แสดงผล ดังนั้นขอให้อัพเดตกันไว้เลยนะครับผม วิธีการแก้ไขรายละเอียดตามด้านล่างนี้เลยครับ

หากต้องการอัปเกรด SDK ให้เพิ่ม play-services เวอร์ชันล่าสุด (แสดงอยู่ใต้ dependencies) ในไฟล์การกำหนดค่า Gradle Build ของคุณ ดูตัวอย่างการเพิ่มเวอร์ชัน v9.0 ได้ดังนี้
apply plugin: ‘com.android.application’

dependencies {
compile ‘com.google.android.gms:play-services:9.0.2′
}